Bug #2919

Provenance graphs layout is buggy.  Fix and add tests.

Added by Peter Amstutz over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Radhika Chippada
Category:
-
Start date:
05/29/2014
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
0.5

Subtasks

Task #2938: Review branch: 2919-provenance-graph-cutoffResolvedRadhika Chippada

Associated revisions

Revision 84eaf88d (diff)
Added by Peter Amstutz over 6 years ago

Fixed smart scrolling as intended for svg divs. refs #2919

History

#1 Updated by Ward Vandewege over 6 years ago

  • Project changed from Umbrella Project to Arvados

#2 Updated by Radhika Chippada over 6 years ago

  • Assigned To set to Radhika Chippada

#3 Updated by Peter Amstutz over 6 years ago

  • Assigned To changed from Radhika Chippada to Peter Amstutz

#4 Updated by Peter Amstutz over 6 years ago

  • Assigned To changed from Peter Amstutz to Radhika Chippada

#5 Updated by Radhika Chippada over 6 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF