Project

General

Profile

Actions

Story #3298

open

[Workbench] Rearrange collection chooser to show a preview (file list) inline instead of in a separate preview pane. See [[Workbench UI images]]

Added by Tom Clegg almost 8 years ago. Updated 12 months ago.

Status:
New
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
2.0

Related issues

Related to Arvados - Story #3177: [Workbench] File chooser dialog (replace remaining use of clippy)ResolvedRadhika Chippada11/06/2014

Actions
Actions #1

Updated by Tom Clegg almost 8 years ago

  • Status changed from New to Closed
  • Target version changed from Arvados Future Sprints to 2014-08-06 Sprint

Duplicate of #3306

Actions #2

Updated by Ward Vandewege almost 8 years ago

  • Status changed from Closed to Resolved
Actions #3

Updated by Tom Clegg almost 8 years ago

  • Status changed from Resolved to New
  • Target version changed from 2014-08-06 Sprint to Arvados Future Sprints
Actions #4

Updated by Ward Vandewege 12 months ago

  • Target version deleted (Arvados Future Sprints)
Actions

Also available in: Atom PDF