Story #3409

Use collection owner field

Added by Misha Zatsman about 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
07/29/2014
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Ownership of a collection should be indicated by the collection's owner field, not links.


Related issues

Blocks Arvados - Story #3408: [Keep] Implement Production Data ManagerResolved07/29/2014

History

#1 Updated by Misha Zatsman about 6 years ago

  • Description updated (diff)

#2 Updated by Misha Zatsman about 6 years ago

  • Subject changed from Use Collection Owner field to Use collection owner field

#3 Updated by Ward Vandewege about 6 years ago

  • Target version set to 2014-08-27 Sprint

#4 Updated by Ward Vandewege about 6 years ago

  • Target version deleted (2014-08-27 Sprint)

#5 Updated by Ward Vandewege about 6 years ago

  • Status changed from New to Rejected

This is a duplicate of #3036

Also available in: Atom PDF