Project

General

Profile

Actions

Bug #3434

closed

No workbench user interface for sharing collections

Added by Peter Amstutz almost 10 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Story points:
-

Related issues

Is duplicate of Arvados - Feature #5296: [Workbench] Extend Sharing tab to collectionsClosedActions
Actions #1

Updated by Tom Clegg almost 10 years ago

  • Target version set to Deferred
Actions #2

Updated by Brett Smith over 9 years ago

Not sure why we deferred this? We just got a user request for it.

Actions #3

Updated by Peter Amstutz 4 months ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF