Bug #3588

[Workbench] When looking at a project shared with you (but not owned by you), the breadcrumbs still indicate it is under your "Home" project.

Added by Peter Amstutz over 7 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Is duplicate of Arvados - Bug #3573: [Workbench] When showing a shared project, do not include "Home" in breadcrumbs.New

History

#1 Updated by Radhika Chippada over 7 years ago

This is a duplicate of #3573

#2 Updated by Peter Amstutz over 7 years ago

  • Target version deleted (2014-08-27 Sprint)

#3 Updated by Brett Smith over 6 years ago

  • Status changed from New to Duplicate

Duplicates #3573.

Also available in: Atom PDF