Feature #3829

[Crunch] Email notification when pipeline finishes, depending on user prefs flag

Added by Bryan Cosca over 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
09/06/2014
Due date:
% Done:

0%

Estimated time:
Story points:
1.0

Description

When I'm debugging a pipeline and don't know when the job will finish, it would be nice to get a notification of some sort that the job finishes so that I can leave my computer and come back when it fails/succeeds. Also, then I don't have to babysit my computer and if it fails in 1 minute or runs for a full hour, I'll know exactly the time something goes wrong/good.

An email would be a simple way of doing this?


Related issues

Related to Arvados - Feature #3923: [Workbench] Use web notifications to alert user when pipelines finishClosed

Is duplicate of Arvados - Story #2679: [API] If enabled by user via "preferences" checkbox in Workbench, notification service sends email to owner when a workflow finishes, fails, or is failingNew

History

#1 Updated by Ward Vandewege over 4 years ago

  • Subject changed from Notification when Job/Pipeline Finishes to [Crunch] Notification when Job/Pipeline Finishes

#2 Updated by Ward Vandewege over 4 years ago

  • Target version set to Arvados Future Sprints

#3 Updated by Peter Amstutz over 4 years ago

  • Story points set to 2.0

#4 Updated by Tom Clegg over 4 years ago

  • Subject changed from [Crunch] Notification when Job/Pipeline Finishes to [Crunch] Email notification when Job/Pipeline finishes, depending on user prefs flag

#5 Updated by Ward Vandewege over 4 years ago

  • Story points changed from 2.0 to 1.0

#6 Updated by Tom Clegg over 4 years ago

  • Subject changed from [Crunch] Email notification when Job/Pipeline finishes, depending on user prefs flag to [Crunch] Email notification when pipeline finishes, depending on user prefs flag

#7 Updated by Tom Morris over 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF