Bug #4016

[Workbench] "Make sharing link" missing from collection pages.

Added by Peter Amstutz almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

History

#1 Updated by Ward Vandewege almost 5 years ago

  • Subject changed from "Make sharing link" missing from collection pages. to [Workbench] "Make sharing link" missing from collection pages.

#2 Updated by Tom Clegg almost 5 years ago

Unable to reproduce on qr1hi or 9tee4. Any further clues?

#3 Updated by Ward Vandewege almost 5 years ago

  • Status changed from New to Resolved
  • Target version changed from Bug Triage to 2014-10-08 sprint

Can't reproduce, seems to work everywhere. Talked to Peter, OK to close.

Also available in: Atom PDF