Bug #4032

[Workbench] No provenance when querying collection by portable_data_hash

Added by Peter Amstutz over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assigned To:
-
Category:
Workbench
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

When looking at a collection identified by portable_data_hash, the "Provenance" and "Used by" tabs have no information.


Related issues

Is duplicate of Arvados - Bug #4058: [Workbench] "Show portable data hash" page should show the kind of content that relates to PDH instead of trying to be a mostly-functional "show collection" page.Resolved10/20/2014

History

#1 Updated by Peter Amstutz over 5 years ago

  • Subject changed from No provenance when querying collection by portable_data_hash to [Workbench] No provenance when querying collection by portable_data_hash
  • Description updated (diff)
  • Category set to Workbench

#2 Updated by Ward Vandewege over 5 years ago

  • Status changed from New to Rejected
  • Target version deleted (Bug Triage)

Also available in: Atom PDF