Bug #4045

[Workbench] Provenance graph display regressed (possibly with #3036) and does not connect jobs/components via input/output pdh

Added by Radhika Chippada almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
0.5

Related issues

Is duplicate of Arvados - Bug #4031: [Workbench] Nodes should be connected via input=output in provenance/used by graphsResolved10/28/2014

History

#1 Updated by Radhika Chippada almost 5 years ago

https://workbench.qr1hi.arvadosapi.com/pipeline_instances/qr1hi-d1hrv-wrck2j3kng00hp2

It appears that the graph is not seeing output(A) == input(B). Due to this there are disjoint sets on the graph.

#2 Updated by Tom Clegg almost 5 years ago

  • Target version changed from Bug Triage to Arvados Future Sprints

#3 Updated by Tom Clegg almost 5 years ago

  • Story points set to 0.5

#4 Updated by Tom Clegg almost 5 years ago

  • Subject changed from [Workbench] Provenance graph display regressed with #3036 to [Workbench] Provenance graph display regressed (possibly with #3036) and does not connect jobs/components via input/output pdh

#5 Updated by Tom Clegg almost 5 years ago

  • Status changed from New to Rejected

#6 Updated by Ward Vandewege almost 5 years ago

  • Target version changed from Arvados Future Sprints to 2014-10-08 sprint

Also available in: Atom PDF