Bug #4102

[Keep] Fix FUSE test suite so it does not need to be updated every time a new collection fixture is added to apiserver

Added by Tom Clegg about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
0.5

Related issues

Is duplicate of Arvados - Bug #4040: [Tests] FUSE mount test suite should not fail just because new collection fixtures have been addedResolved10/29/2014

History

#1 Updated by Ward Vandewege about 5 years ago

  • Target version changed from Arvados Future Sprints to 2014-10-29 sprint

#2 Updated by Peter Amstutz about 5 years ago

  • Status changed from New to Rejected

Duplicate of #4040

Also available in: Atom PDF