Task #4171

Bug #4064: [Crunch] Typoed "output_of" value in pipeline leaves a job stuck in the queue

[Crunch] arv-run-pipeline-instance should detect bad "output_of" values and fail the pipeline

Added by Brett Smith almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
10/09/2014
Due date:
% Done:

0%

Estimated time:

Related issues

Is duplicate of Arvados - Bug #3698: [Crunch] Pipeline runner should detect when "output_of" refers to a non-existent component, and fail instead of staying in RunningOnServer state forever.Resolved10/17/2014

History

#1 Updated by Brett Smith almost 6 years ago

  • Status changed from New to Closed
  • Remaining (hours) set to 0.0

Also available in: Atom PDF