Bug #4507

[SDKs] arv ws should exit on ctrl-c

Added by Ward Vandewege over 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
0.5

Description

At least, in log table polling mode, it takes ctrl-c the first few seconds after it starts, and then just ignores it.


Related issues

Is duplicate of Arvados - Bug #5016: [SDKs] Should be able to use ^C to interrupt arv-ws.Resolved01/21/2015

History

#1 Updated by Ward Vandewege over 5 years ago

  • Description updated (diff)

#2 Updated by Tom Clegg over 5 years ago

  • Subject changed from [SDKs] arv ws does not support ctrl-c to [SDKs] arv ws should exit on ctrl-c

#3 Updated by Tom Clegg over 5 years ago

  • Target version changed from Bug Triage to Arvados Future Sprints

#4 Updated by Brett Smith almost 5 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Arvados Future Sprints)

Duplicate of #5016, where this was fixed.

Also available in: Atom PDF