Project

General

Profile

Actions

Story #4594

closed

[Workbench] In the collections page, provide the ability to select individual files from different collections and combine them into a new collection.

Added by Radhika Chippada about 8 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
-
Category:
Workbench
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Since clippy is no longer supported, we now have no way of selecting individual files and combining them into a new collection. We would need to create multiple collections and select all those collections instead.

It would be nice if we can do this in collections page.

Performance concern: It might be too expensive to list all files of all collections in the collections. It probably is desirable that we add "+" column to the existing collections page that expands the collection when clicked and offers checkboxes for individual files in that expanded collection.


Related issues

Is duplicate of Arvados - Story #3821: [Workbench] Delete and rename files in collectionsResolvedRadhika Chippada12/10/2014

Actions
Actions #1

Updated by Radhika Chippada about 8 years ago

  • Description updated (diff)
Actions #2

Updated by Radhika Chippada about 8 years ago

  • Tracker changed from Bug to Story
  • Category set to Workbench
Actions #3

Updated by Radhika Chippada almost 6 years ago

  • Status changed from New to Resolved

Applied in changeset arvados|commit:2b27132d13fd72f29dbab2297f0d2dc1c110eed1.

Actions

Also available in: Atom PDF