Story #4932

[Crunch] Turnaround time for altering docker image and running a job is too long.

Added by Bryan Cosca almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
-
Category:
Crunch
Target version:
-
Start date:
01/07/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

I made a slight change in my 7GiB docker image file and I used arv keep docker to put it into keep, which took 20 minutes. Afterwards, I re-ran the job using the docker image and it takes 7 minutes for the job to start running. I feel like a half hour turn-around time is really long. I definitely could make my image more lightweight but the 7 minutes to load the image to the job is still long.


Related issues

Is duplicate of Arvados - Story #4833: [Crunch] Quick turnaround time when updating a docker image in order to re-run a jobNew

History

#1 Updated by Brett Smith almost 6 years ago

  • Subject changed from Turnaround time for altering docker image and running a job is too long. to [Crunch] Turnaround time for altering docker image and running a job is too long.
  • Category set to Crunch

#2 Updated by Brett Smith almost 6 years ago

  • Status changed from New to Closed

Closing in favor of #4833.

Also available in: Atom PDF