Project

General

Profile

Actions

Bug #4942

closed

[Workbench] Data Collections Tab in Projects takes too long to load or fails

Added by Bryan Cosca about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
-
Category:
Workbench
Target version:
Story points:
0.5

Description

i.e. this project: qr1hi-j7d0g-f70owdx86zs6tmk could take a couple minutes sometimes
or my home project, which fails to load completely: qr1hi-tpzed-rv6f0l8lbvdzkog.


Related issues

Related to Arvados - Bug #4523: [Workbench] Search dialog giving error when searching in "All projects" in qr1hiResolvedRadhika Chippada12/08/2014Actions
Related to Arvados - Idea #3021: [Tests] Make jenkins tests run faster.Resolved01/05/2015Actions
Is duplicate of Arvados - Bug #4464: [Workbench] Collections tab loads forever on a specific projectResolvedBrett Smith02/05/2015Actions
Actions #1

Updated by Bryan Cosca about 9 years ago

  • Subject changed from [Workbench] Data Collections Tab takes too long to load in projects or fail to [Workbench] Data Collections Tab in Projects takes too long to load or fails
Actions #2

Updated by Brett Smith about 9 years ago

  • Category set to Workbench
  • Target version set to Bug Triage
Actions #3

Updated by Tom Clegg about 9 years ago

  • Status changed from New to Closed
Actions #4

Updated by Ward Vandewege about 9 years ago

  • Target version changed from Bug Triage to 2015-01-28 Sprint
Actions #5

Updated by Ward Vandewege about 9 years ago

  • Story points set to 0.5
Actions

Also available in: Atom PDF