Bug #5187

[Workbench] PNG is not available/is empty when it really isnt

Added by Bryan Cosca over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
-
Category:
Workbench
Target version:
Start date:
02/11/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

qr1hi-4zz18-wt6rncs9d6kpotq, the file Admixture\040PATHOMAP_P00553-833-SNPs.png is not viewable in the collection, also it isn't downloadable, it says its empty when it is downloaded in windows. I was able to view the file in my linux box and it was not empty and it looked like

pathomap_p00553.png (34.6 KB) pathomap_p00553.png Bryan Cosca, 02/11/2015 03:03 AM

History

#1 Updated by Bryan Cosca over 5 years ago

#2 Updated by Ward Vandewege over 5 years ago

Hmm, on my Debian box I'm also seeing an empty file (download) and a broken inline image. The view icon leads to a broken page. So there's something else going on here. Oh. Suspicious filename. I think this may be another instance of #5176. That bug has been fixed but not deployed yet on qr1hi due to bug #5185.

#3 Updated by Bryan Cosca over 5 years ago

Oh, I think I misspoke. So I was able to view it because I ran it locally (not using arvados) and scp to my local linux machine, and then opened it.

#4 Updated by Brett Smith over 5 years ago

  • Subject changed from PNG is not available/is empty when it really isnt to [Workbench] PNG is not available/is empty when it really isnt
  • Category set to Workbench
  • Target version set to Bug Triage

#5 Updated by Ward Vandewege over 5 years ago

  • Status changed from New to Resolved
  • Target version changed from Bug Triage to 2015-02-18 sprint

Confirmed fixed, caused by the same issue as #5176.

Also available in: Atom PDF