Bug #6048

Pipeline Instance does not automatically refresh

Added by Bryan Cosca about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
05/15/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

When I run a new pipeline, sometimes it fails to automatically refresh, making me have to manually refresh to see if something happened. (which is kind of annoying)


Related issues

Is duplicate of Arvados - Bug #4706: [Workbench] Re-connect to websockets when the connection drops; use "last_log_id" so nothing is missed.New

History

#1 Updated by Brett Smith about 4 years ago

  • Target version set to 2015-06-10 sprint

Bryan and Ward report that this is happening very consistently when pipelines run.

Sally reports it happens about 20% of the time.

The former are on qr1hi; the latter on su92l.

#2 Updated by Brett Smith about 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (2015-06-10 sprint)

Duplicates #4706.

Also available in: Atom PDF