Story #6794

users git repository should not be empty.

Added by Nico C├ęsar over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
07/30/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

when I started my first pipeline I clone my nico/nico repository but it came up empty

it took me 30 minutes to figure out crunch_scripts was needed (yes, I know it's in the docs and also that there was an error saying so!... but I was getting familiar with 10 other things at the same time)

It will be better to have a README file and that directory created with a "hello.py" so it's much faster to get up and running the first pipeline.


Related issues

Is duplicate of Arvados - Bug #6027: [Documentation] Update "Working with an Arvados git repository" to document crunch_scripts subdirectoryResolved12/02/2015

History

#1 Updated by Brett Smith over 4 years ago

  • Status changed from New to Duplicate

Duplicates #6027.

Also available in: Atom PDF