Bug #6835

[Workbench] Make it possible to share project with other users I can't see

Added by Nancy Ouyang almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
Workbench
Target version:
-
Start date:
07/30/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

I would like to share a project containing private data with another person.

Potential solutions?
1) Private sharing link (no account creation needed) -- I don't think this exists yet?

2) Account creation needed
IN the latter case, if I am not admin on su92l, under the "share with users" tab, I can only share with myself! Not helpful. Ideally, if I enter in a gmail account email address, it should send an invite to that person. Or perhaps, given some sort of user uuid (that does not try to match), I can add that specific person.


Related issues

Is duplicate of Arvados - Feature #5297: [Workbench] Enable users to share with any other userNew02/23/2015

History

#1 Updated by Brett Smith almost 5 years ago

  • Subject changed from Share project with another person, not as admin on su92l to [Workbench] Make it possible to share project with other users I can't see
  • Category set to Workbench
  • Status changed from New to Duplicate
  • Target version deleted (Bug Triage)

Closing as duplicate of #5297.

Also available in: Atom PDF