Bug #7866

arv-mount not loading all data on qr1hi

Added by Sarah Guthrie almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
11/25/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

ERROR: could not load /home/sguthrie/keep/by_id/5fcde4200bd7514068373d9e72cea531+53171/chr13_chr17.abv/hu011C57_chr13_chr17.reported.cgf: read /home/sguthrie/keep/by_id/5fcde4200bd7514068373d9e72cea531+53171/chr13_chr17.abv/hu011C57_chr13_chr17.reported.cgf: input/output error

This has broken lightning-dev3.curoverse.com/brca (the query engine)


Related issues

Is duplicate of Arvados - Bug #6833: [FUSE] arv-mount caches manifests too long, ends up using expired Keep signaturesResolved07/30/2015

History

#1 Updated by Brett Smith almost 4 years ago

  • Status changed from New to Duplicate

Because of #6833. Confirmed by checking .arvados#collection in this mount. Remounting will provide a workaround until we get that fixed.

#2 Updated by Sarah Guthrie almost 4 years ago

Remounting worked

Also available in: Atom PDF