Feature #8068

Would like a button to correspond to arv-copy

Added by Sarah Zaranek over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
12/18/2015
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Right now, I am trying copy over a project Sally has and I have to copy over the pipeline template and copy over each collection I need to make it work one by one. Or I have to go and use arv-copy which is OK, but it would super nice to just have a button :)


Related issues

Is duplicate of Arvados - Bug #6606: [Workbench] Provide a GUI interface to arv-copyNew07/13/2015

History

#1 Updated by Brett Smith over 4 years ago

  • Status changed from New to Duplicate

Duplicates #6606.

Also available in: Atom PDF