Story #8778

[Docs] Document Git 1.7.10+ dependency for shell node and HTTPS Git cloning

Added by Brett Smith about 3 years ago. Updated almost 3 years ago.

Status:
New
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
03/23/2016
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Our install guide documents a process to configure Git on the shell node to use a credential helper to automatically pass the Arvados API token. This requires Git 1.7.10+. Note this in the Install Guide, and recommend installing Git from RPMForge on CentOS 6 to handle this there. (We already have text along these lines in the Git server installation guide you can copy over.)

History

#1 Updated by Brett Smith almost 3 years ago

  • Target version set to Arvados Future Sprints

Also available in: Atom PDF