Bug #8907

[SSO] package should not depend on postgresql

Added by Tom Clegg over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Is duplicate of Arvados - Bug #8905: [Deployment] arvados-sso-server deb package unnecessarily depends on "postgresql" meta-packageResolved04/07/2016

History

#1 Updated by Brett Smith over 4 years ago

  • Status changed from New to Duplicate

Duplicates #8905.

Also available in: Atom PDF