Project

General

Profile

Actions

Feature #9023

closed

If a component is not satisfiable, report and fail the job

Added by Sarah Guthrie almost 7 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
04/20/2016
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

It is currently impossible to know why a component stays queued. One option is that it requests a node that does not exist on that cluster. If this is the case, it would be nice to report that to the job and mark it as failed.


Related issues

Is duplicate of Arvados - Story #7475: [Node manager] Better communication when job is unsatisfiableResolvedLucas Di Pentima07/05/2017

Actions
Actions #1

Updated by Brett Smith over 6 years ago

  • Status changed from New to Duplicate

Duplicates #7475.

Actions

Also available in: Atom PDF