Bug #9989

[SDKs] Python SDK should use a more recent version of the google api client library

Added by Tom Clegg over 2 years ago. Updated over 1 year ago.

Status:
New
Priority:
Normal
Assigned To:
-
Category:
SDKs
Target version:
Start date:
09/08/2016
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Current version is 1.5.3. Python SDK specifies 1.4.2; commit comment (2016-02-19) cites compatibility issues with oauth2 client 2.0. This seems to have been resolved in https://github.com/google/google-api-python-client/commit/bb324623419a22fb14da1e22a847b6b09a178aad

History

#1 Updated by Tom Morris over 1 year ago

  • Target version set to Arvados Future Sprints

Also available in: Atom PDF