Project

General

Profile

Story #20752

Updated by Tom Clegg 7 months ago

keepstore currently uses v0.23.0 

 HostnameImmutable flag, introduced in v0.29.0, is needed for compatibility with other s3 backends 

 Upgrading to/past v0.25.0 will require updating our code to follow substantial API changes, see https://github.com/aws/aws-sdk-go-v2/releases/tag/v0.25.0

Back