Bug #12762

Updated by Ward Vandewege almost 4 years ago


The API server and all our rake tasks say, on startup:

<pre>
Called 'load' without the :safe option -- defaulting to safe mode.
You can avoid this warning in the future by setting the SafeYAML::OPTIONS[:default_mode] option (to :safe or :unsafe).
</pre>

I'd like that warning to go away.

Back