Bug #13435

Updated by Peter Amstutz over 3 years ago

a-c-r has 'ruamel.yaml==0.13.7' but python SDK has 'ruamel.yaml >=0.13.7'

cwltool has 'ruamel.yaml >= 0.12.4, < 0.15'

Change a-c-r and python sdk to

'ruamel.yaml >=0.13.7, < 0.15'

Update our ruamel.yaml package to 0.14.12 and test.

Back