Story #14725

Updated by Peter Amstutz almost 3 years ago

The GA4GH has approved WES 1.0. We should update workflow-service and wes.qr1hi to support it.

Back