Bug #15739

Updated by Lucas Di Pentima almost 2 years ago

Gem @signet-0.12.0@ is asking for a newer ruby version.

<pre>
2019-10-21_19:45:41.48632 + flock /var/lib/gems/gems.lock bundler install --path /var/lib/gems --no-deployment --frozen --without=development
2019-10-21_19:45:51.82321 Fetching gem metadata from https://rubygems.org/.......
2019-10-21_19:45:59.24406 signet-0.12.0 requires ruby version >= 2.4.0, which is incompatible with the
2019-10-21_19:45:59.24408 current version, ruby 2.3.5p376
</pre>

Back