Bug #15905

Updated by Peter Amstutz over 2 years ago

In order to install arvados-api-server successfully, several build dependencies are needed to compile ruby gems. Currently the documentation instructs the user to install these alongside the arvados-api-server package:

https://doc.arvados.org/master/install/install-api-server.html#install_apiserver

But this seems silly, they should just be dependencies of arvados-api-server.

Workbench1 probably has a similar situation.

Back