Project

General

Profile

Bug #18245

Updated by Ward Vandewege 9 months ago

 
 The 2.2 documentation states that when not using RVM on Debian-based distributions, the ruby, ruby-dev and bundler system packages must be installed before installing arvados-api-server. 

 |2.2.2|Ubuntu 18.04|bundler system package (too old) conflicts with arvados-api-server and will be uninstalled during installation of arvados-api-server| 
 |2.2.2|Ubuntu 20.04|bundler system package *must* be installed prior to installing arvados-api-server| 
 |2.2.2|Debian 10|bundler system package *must* be installed prior to installing arvados-api-server| 

 From 2.3, the system bundler package is no longer required for any Debian-based distribution. Update the documentation accordingly.

Back